王筝的博客
ruby学习

https://github.com/thoughtbot/shoulda-matchers

 

加了gem ‘shoulda-matchers’, ‘~> 3.0’,

报错是因为没有配置spec/rails_helper.rb,详细内容在上面连接里的configuration里

Shoulda::Matchers.configure do |config|
  config.integrate do |with|
    # Choose a test framework:
    with.test_framework :rspec
    with.library :rails
  end 
end

 

Leave a Reply